Internet Assigned Numbers Authority • Domains • Protocols • Numbers • About Profile URIs Created 2014-04-08 Last Updated 2026-10-05 Available Formats [IMG] XML [IMG] HTML [IMG] TXT Registry Included Below • Profile URIs Profile URIs Registration Procedure(s) First Come First Served (Specification Suggested) Reference [RFC 7284] Available Formats [IMG] CSV Profile URI Common Name Description Reference A profile to be used in urn:example:profile-uri Exemplary Profile examples, in accordance with [RFC 7284] [RFC 6963]. A set of conventions by which a Dublin Core HTML Dublin Core metadata description http://dublincore.org/documents/2008/08/04/dc-html/ meta data profile set can be can be represented [http://dublincore.org/documents/2008/08/04/dc-html/] within an (X)HTML Web page using (X)HTML elements and attributes. A profile URI to request or http://www.w3.org/ns/json-ld#expanded Expanded JSON-LD signal expanded JSON-LD document [http://www.w3.org/TR/json-ld/] form. A profile URI to request or http://www.w3.org/ns/json-ld#compacted Compacted JSON-LD signal compacted JSON-LD [http://www.w3.org/TR/json-ld/] document form. A profile URI to request or http://www.w3.org/ns/json-ld#flattened Flattened JSON-LD signal flattened JSON-LD [http://www.w3.org/TR/json-ld/] document form. A profile URI to request or http://www.w3.org/ns/anno.jsonld Web Annotation signal the document is in the [https://www.w3.org/TR/annotation-protocol/] Web Annotation JSON format. Profile of flattened JSON-LD https://w3id.org/ro/crate RO-Crate that follow Research Object [https://doi.org/10.5281/zenodo.3406497] RO-Crate specifications. Provides guidance on the structure and content of a Minimum Viable Skillset (MVS) Template for a Profile, to describe key skills https://zenodo.org/records/10977747 Minimum Viable and competences. Each MVS [https://zenodo.org/records/10977747] Skillset Profile relates the skillset for a role to the Open Science (OS) practices, activities, and outcomes that may typically be expected of the role concerned. A profile URI to request or https://www.rfc-editor.org/info/rfc9727 API catalog signal a Linkset representing an [RFC 9727] API catalog. Identifies an application/linkset+json document [RFC 9264] that describes a published knowledge Bundle: one link context whose anchor is the Bundle IRI, links to the Bundle's artefacts -- graph serializations, a JSON-LD context, a vocabulary, a chunk AgenticSystemCore export, an agent-facing text https://w3id.org/agentic-system-core/profile/agentic-knowledge knowledge link file, a change ledger -- each [https://agenticsystemcore.com/specs/agentic-knowledge][draft-besleaga-agentic-knowledge-wellknown-00] set profile optionally carrying a "digest" target attribute in the syntax of [RFC 9530], and the bundle-fact and declaration target attributes the specification defines. Served at /.well-known/knowledge-linkset; linked from pages with rel="describedby" and type="application/linkset+json". Licensing Terms