Profile URIs

Created
2014-04-08
Last Updated
2026-10-05
Available Formats

XML

HTML

TXT

Registry Included Below

Profile URIs

Registration Procedure(s)
First Come First Served (Specification Suggested)
Reference
[RFC 7284]
Available Formats

CSV
Profile URI Common Name Description Reference
urn:example:profile-uri Exemplary Profile A profile to be used in examples, in accordance with [RFC 6963]. [RFC 7284]
http://dublincore.org/documents/2008/08/04/dc-html/ Dublin Core HTML meta data profile A set of conventions by which a Dublin Core metadata description set can be can be represented within an (X)HTML Web page using (X)HTML elements and attributes. [http://dublincore.org/documents/2008/08/04/dc-html/]
http://www.w3.org/ns/json-ld#expanded Expanded JSON-LD A profile URI to request or signal expanded JSON-LD document form. [http://www.w3.org/TR/json-ld/]
http://www.w3.org/ns/json-ld#compacted Compacted JSON-LD A profile URI to request or signal compacted JSON-LD document form. [http://www.w3.org/TR/json-ld/]
http://www.w3.org/ns/json-ld#flattened Flattened JSON-LD A profile URI to request or signal flattened JSON-LD document form. [http://www.w3.org/TR/json-ld/]
http://www.w3.org/ns/anno.jsonld Web Annotation A profile URI to request or signal the document is in the Web Annotation JSON format. [https://www.w3.org/TR/annotation-protocol/]
https://w3id.org/ro/crate RO-Crate Profile of flattened JSON-LD that follow Research Object RO-Crate specifications. [https://doi.org/10.5281/zenodo.3406497]
https://zenodo.org/records/10977747 Template for a Minimum Viable Skillset Provides guidance on the structure and content of a Minimum Viable Skillset (MVS) Profile, to describe key skills and competences. Each MVS Profile relates the skillset for a role to the Open Science (OS) practices, activities, and outcomes that may typically be expected of the role concerned. [https://zenodo.org/records/10977747]
https://www.rfc-editor.org/info/rfc9727 API catalog A profile URI to request or signal a Linkset representing an API catalog. [RFC 9727]
https://w3id.org/agentic-system-core/profile/agentic-knowledge AgenticSystemCore knowledge link set profile Identifies an application/linkset+json document [RFC 9264] that describes a published knowledge Bundle: one link context whose anchor is the Bundle IRI, links to the Bundle's artefacts -- graph serializations, a JSON-LD context, a vocabulary, a chunk export, an agent-facing text file, a change ledger -- each optionally carrying a "digest" target attribute in the syntax of [RFC 9530], and the bundle-fact and declaration target attributes the specification defines. Served at /.well-known/knowledge-linkset; linked from pages with rel="describedby" and type="application/linkset+json". [https://agenticsystemcore.com/specs/agentic-knowledge][draft-besleaga-agentic-knowledge-wellknown-00]